CTA qui a du mal a deshumidifier

Voir le sujet précédent Voir le sujet suivant Aller en bas

CTA qui a du mal a deshumidifier

Message  papalele le Dim 27 Mai 2012, 11:07

bonsoir à tous,

dans le cadre de mon boulot je me retrouve confronté à un problème de deshu :

il y a une cta avec une batterie chaude puis une batterie froide puis une batterie chaude
la consigne d'humidité est de 45% à la reprise
la consigne température est de 15°C au soufflage

le problème rencontré c'est que actuellement il arrive d'arriver à de 95% d'humidite soufflé !

la première batterie chaude est fermé
la batterie froide est ouverte à 95%
la batterie terminale est ouverte a 65%
le régime d'eau glacée de la batterie froide est de 6,5°C/11°C

après quelques relevé, l'humidité s'affole après la batterie froide et pour déshumidifier plus il faudrait augmenter la température de consigne soufflage mais c'est pour des ateliers et c'est décommandé.

j'aimerai y voir plus clair ( est ce que la batterie froide serait sous dimensionné ? ) j'y retourne mardi donc si d'autres infos sont nécessaire hésitez pas me les demander. A savoir que de l'ambiance l'humidite est a 48/49% ceux qui est acceptable

merci




papalele
Assistant
Assistant

Nombre de messages : 5
Age : 41
Localisation : haute savoie
Date d'inscription : 27/05/2012

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  sam_barton le Mar 29 Mai 2012, 11:43

Bonjour,

Pour être certain d'avoir bien compris, ta consigne pour l'air ambiant est bien de 15°C/45%, c'est ça ?

Car c'est clair qu'après avoir jeté un coup d'oeil sur le diagramme de l'air humide, cela représente un poids d'eau dans l'air assez bas qu'il est difficile d'atteindre avec le système batterie froide + batterie chaude !

Pour ce qui est de l'hygrométrie en sortie de BF, c'est normal qu'elle soit très élevée. As-tu la température ?
Il faudrait d'ailleurs pouvoir passer ta vanne de régulation à 100% (et non 95% comme tu l'indiques).

Bon déjà, sans rentrer trop dans les détails, quelques questions :
- y a t'il moyen de descendre la température de l'eau glacée ?
- y a t'il beaucoup d'apport hygrométrique dans la pièce ? (dégagement de vapeur ? beaucoup de personnel ?....)

Ciao

sam_barton
Chargé de cours
Chargé de cours

Nombre de messages : 250
Age : 37
Localisation : Bretagne
Date d'inscription : 16/08/2008

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  papalele le Mer 30 Mai 2012, 23:44

bonsoir,

tout d'abord merci de te pencher sur le sujet !

la consigne T° est au soufflage soit 15°C. c'est automatisé par la gtc et je sais pas si cette consigne évolue durant l'année, j'ai pas le recul.

la consigne Hr est en ambiance soit 45% et on a une tolérance de + ou - 5%.

Pour la vanne d'eau glacée, c'est la gtc qui la régule et je ne sais pas pourquoi elle est ouverte qu'a 95%, je peux par contre forcer l'ouverture a 100% et voir ce que ca donne.

Je vais voir pour la T° sorti BF, c'est pas vraiment accessible mais c'est clair que c"est une donné a connaitre.

Diminuer la température de l'eau glacée est envisageable, les groupes tournent à 60% mais c'est les tours de refroidissement qui risquent de ne pas suivre. peut être l'objet d'un autre débat ;-)

Dans l'ambiance, j'ai pas l'impression ( a confirmer ) qu'il y ait particulièrement d'apports important en 'humidité. Il y a pas mal de machines de production ( horlogerie ) et l'Hr ambiante est encore acceptable ( 48% ) et après le caisson de mélange il n'y a rien d'alarmant non plus.

Je te transmet rapidement des relevés d'hygo, temperature... qui nous permettra d'y voir un peu plus clair.

hubert






papalele
Assistant
Assistant

Nombre de messages : 5
Age : 41
Localisation : haute savoie
Date d'inscription : 27/05/2012

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  sam_barton le Jeu 31 Mai 2012, 13:08

Salut,

Bon, y a un truc pas clair dans cette installation !
Les 95% d'humidité relative "soufflée" sont bien à la sortie de ta batterie froide, pas de ta batterie chaude ?!

Il faudrait un plan avec l'implantation des points de mesures car là, je suis perdu.

Ciao

sam_barton
Chargé de cours
Chargé de cours

Nombre de messages : 250
Age : 37
Localisation : Bretagne
Date d'inscription : 16/08/2008

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  papalele le Jeu 31 Mai 2012, 22:49

bonsoir,

j'ai voulu poster le lien du plan d'implantation mais étant nouveau membre, je ne suis pas autorisé a poster de lien externe pendant 7 jours Sad on est coincé...

sinon, pour répondre a ta question, c'est bien 95% d' Hr soufflé qui m'est arrivé de lire a la gtc ( après batterie chaude )

a bientôt donc et encore merci pour ton interet.

+++



papalele
Assistant
Assistant

Nombre de messages : 5
Age : 41
Localisation : haute savoie
Date d'inscription : 27/05/2012

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  sam_barton le Lun 04 Juin 2012, 12:36

Re,

Tu as pu avancer sur ton problème ?

Tu as clairement un soucis avec l'hygrométrie. Ce n'est pas possible d'avoir encore 95% d'HR après ta batterie chaude, surtout si celle-ci est ouverte à fond.
Ce qui est étonnant également, c'est de souffler à 95% et d'avoir toujours une hygrométrie ambiante correcte, puisque tu parles de 48/49% ?!

Tu peux
1) ta sonde est dans le "sac" : mauvaise mesure. Comparer la valeur de la sonde avec un appareil portatif.
2) ta vanne est indiquée ouverte à fond mais l'eau ne passe pas : vanne encrassée, etc...

Ciao

sam_barton
Chargé de cours
Chargé de cours

Nombre de messages : 250
Age : 37
Localisation : Bretagne
Date d'inscription : 16/08/2008

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  papalele le Mar 05 Juin 2012, 22:14

Bonsoir,

Voici le lien avec le plan d'implantation et les différents points mesurées. http://cjoint.com/?BEFvEQAMkcD
A noter qu'il a une différence entre les points mesurées par moi même et les points gtc.

En espérant que ca pourra faire avancer le chmilblik...

ps: la fois ou j'ai vu l'hr de soufflage a 95%, la vanne chaud était ouvert a 64% pour garantir une température de soufflage à 15°C.

CDT

papalele
Assistant
Assistant

Nombre de messages : 5
Age : 41
Localisation : haute savoie
Date d'inscription : 27/05/2012

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  jean pierre le Jeu 18 Juil 2013, 13:21

Bonjour
à la lecture des différents Emails et du synoptique, je pense qu'il faudrait re claquer les points afin de s'assurer du BON emplacement des sondes (temp et Hygro)
As tu vérifier si tes vannes ne sont pas passantes
Les valeurs sur le synoptiques sont aberrantes
As tu isolé l'humidificateur afin d'être sure que ce n'est pas lui qui pose Pb

jean pierre
Assistant
Assistant

Nombre de messages : 1
Age : 55
Localisation : bussy saint georges
Date d'inscription : 18/07/2013

Revenir en haut Aller en bas

petite reflexion

Message  knopfler le Mar 27 Aoû 2013, 20:29

Bonjour je pense aussi qu'il y aurait lieu de verifier les sondes car les valeurs mesurées et lues sont incoherente ainqi que l'humidificateur afin d'enlever le doute, de plus n'est il pas etrange de faire du chaud et du froid en meme temps No pas trés économique...

Déshumidification par refroidissement
Le principe consiste à refroidir l’air à une
température inférieur à sa température de
rosée en utilisant un échangeur appelé ‘batterie froide’. L’air ainsi refroidi perd une
partie de sa vapeur d’eau: il y a alors condensation.
Le fluide de refroidissement circulant dans l’échangeur est soit de l’eau glacée
distribuée à partir d’une production de froid centralisée, soit par le fluide frigorigène. Il
s’agit là le plus souvent de l’évaporateur d’un groupe frigorifique. L’eau de
condensation doit être évacuée vers une vidange.

knopfler
Assistant
Assistant

Nombre de messages : 2
Age : 45
Localisation : france
Date d'inscription : 23/01/2013

Revenir en haut Aller en bas

Problèmes de conceptions

Message  Fifi le Dim 20 Oct 2013, 02:58


Pour ma part les premières choses qui me frappent dans les données communiquées sont :

- le récupérateur d'énergie chauffe l'air neuf dans les conditions présentées ! Il vaut mieux l'arrêter dans ces conditions (mauvaise exploitation qui entraîne des surconsommations)...

- Mauvaise implantation de l'humidificateur : à positionner en aval de la batterie post-chauffage ;

- Les différentes mesures notées au stylo ne sont pas toujours cohérentes sur le schéma de cjoint.com...

- Mais en revanche... concernant les données du problème exposées par papalele finalement il a la bonne température ambiante et les bonnes conditions d'hygrométrie en ambiance... donc ou est le problème ?!

Fifi
Assistant
Assistant

Nombre de messages : 7
Age : 43
Localisation : Bourgogne
Date d'inscription : 19/10/2013

Revenir en haut Aller en bas

Re: CTA qui a du mal a deshumidifier

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum